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Claim Rejections

Understanding Claim rejection reasons and what to do

Updated this week

COB AMOUNT IS MISSING OR INVALID

Rejection Message
COB Amount is missing or invalid

Cause

This rejection indicates that the claim is being submitted to a secondary payer and the primary payer payments and or adjustments (COB) has not been entered or is incorrect.

Resolution
You must enter the primary payer's response to the claim prior to attempting to submit to the secondary payer. Enter any payments and or adjustments from the primary payer. Once entered, you can go ahead and resubmit this claim to the secondary payer.


Final/Denial - For more detailed information, See Remittance Advice

Rejection Message
Final/Denial - For More Detailed Information, See Remittance Advice

Cause

This rejection is a notification the provider will a receive a denial from the payer.

Resolution
There are no steps to take within NikoHealth, you will need to contact the payer for more information.


Subscriber and Subscriber ID Mismatched

Rejection Message

Subscriber and Subscriber ID mismatched.

Cause

This rejection has three possible causes:

  1. The claim was submitted to the wrong payer ID.

  2. The patient's demographic or insurance policy included on the claim was not eligible for the date of service billed.

  3. The patient was recently added to the insurance policy and payer records are not current.

Resolution

  1. If the claim was submitted to the wrong payer ID, verify the payer information and resubmit the claim.

  2. If the patient demographics or policy information is incorrect, update the information and resubmit the claim.

  3. Contact the payer to verify active coverage for the patient.


Insurance Type Code Missing

Rejection Message
Insurance Type Code Missing.

Cause

This rejection occurs when Medicare is used as a secondary insurance and the Insurance Type field has been left blank. The Insurance Type indicates why the insured has Medicare as a secondary payer and is required when submitting secondary claims to Medicare.

Resolution
Go into the patients profile to access the insurance tab. Edit the Insurance information by clicking on the pencil. In this Edit Insurance screen, you will see a field called "Insurance Type Code". Please select the appropriate reason and click save. Now you can go ahead and resubmit the claim for processing.


Entity's Postal / Zip Code Rejection

Rejection Message

Entity's Postal/Zip Code invalid
​

Cause

Most payers require the full 9-digit Zip code for addresses on electronic claims. This rejection typically indicates that the claim includes a ZIP code without the 4-digit extension or the ZIP code is invalid.

Resolution
Please verify the ZIP code information in the patients record including

  1. Provider

  2. Subscriber Address

  3. Insured Address

  4. Service Location


HCPCS Procedure Code is invalid in Professional Service Rejection

Rejection Reason
HCPCS Procedure Code is invalid in Professional Service

Cause

This rejection indicates one of the Procedure (CPT/HCPCS) codes billed on the claim is not valid for the date of service listed.
​
​Resolution

  1. Check the date of service

  2. Check the (CPT/HCPCS) codes submitted to ensure accuracy

One the invalid code has been identified, please correct your claim and resubmit.

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